OpenSSL Releases Security Updates

OpenSSL has released security updates addressing a vulnerability (CVE-2022-0778) affecting multiple versions of OpenSSL. An attacker could exploit this vulnerability to cause a denial-of-service condition.

CISA encourages users and administrators to review the OpenSSL Advisory and upgrade to the appropriate version.

This product is provided subject to this Notification and this Privacy & Use policy.

Please share your thoughts.

We recently updated our anonymous product survey; we'd welcome your feedback.