Samba Releases Security Updates

The Samba Team has released security updates to address vulnerabilities in multiple versions of Samba. An attacker could exploit one of these vulnerabilities to take control of an affected system. 

CISA encourages users and administrators to review the following Samba Security Announcements and apply the necessary updates and workarounds. 

•    CVE-2022-2031  
•    CVE-2022-32742
•    CVE-2022-32744
•    CVE-2022-32745
•    CVE-2022-32746


 

This product is provided subject to this Notification and this Privacy & Use policy.

Please share your thoughts.

We recently updated our anonymous product survey; we'd welcome your feedback.